Fedora Core 3, metacity y xcompmgr

Martes, 16 de noviembre de 2004 Dejar un comentario Ir a comentarios

Por algun extraño motivo, el metacity que viene con Fedora Core 3 presenta problemas al ejecutar xcompmgr. Los bordes de las ventanas se ven transparentes y las sombras no aparecen por ninguna parte. Cachureando encontre un workaround para este problema.

Con el workaround aproveche de ver una nueva caracteristica de xcompmgr, al menos para mi. Mientras buscaba el problema de metacity vi que agregaron un flag “-f”, este flag hace que las ventanas tengan un fade-in y fade-out al aparecer, desaparecer o minimizar/maximizar. Se ve suuuper bien, seguramente lo mostrare mañana en TVNauta.

Tags: , ,






  1. Metall1cA
    Viernes, 19 de noviembre de 2004 a las 15:37 | #1

    Hola franco , vi tu seccion ese dia en UCV y la verdad q esas sombras y los fade In – out de las ventanas estan muy pintosas! , tengo Fedora core 3 por default con Gnome…. puedes hacer alguna guia o algo con los pasaso para poder agregar estas caracteristicas?

  2. Franco Catrin
    Viernes, 19 de noviembre de 2004 a las 16:02 | #2

    Puedes usar laguia que esta aca: http://personal.eunet.fi/pp/joakim/nx7010.html#xorg

  3. Ronnie
    Lunes, 22 de noviembre de 2004 a las 17:33 | #3

    ojala lo puedas mostrar otra vez

    ¿que onda con looking glass?
    saludos

  4. Franco Catrin
    Martes, 23 de noviembre de 2004 a las 15:12 | #4

    Las sombras casi siempre las tengo activadas. Los fade… mm tengo la sospecha no confirmada de que fueron la causa para mi dolor de cabeza en su configuracion por omision.

    Sobre Looking Glass, no creo que lo instale, al menos no por ahora

  5. rikkk
    Domingo, 28 de noviembre de 2004 a las 08:47 | #5

    Podrias agregar una suerte de review o reseña de lo nuevo y bueno de Fedora Core 3. En especial la parte grafica y sombreas.Saludos!

  6. Rodrigo Cares
    Martes, 18 de enero de 2005 a las 17:34 | #6

    Listo, para arreglar el problema que tienes con el metacity, hay que instalar la version 2.8.8, el cual esta listo para la descarga aqui..

    PD= por fin me funcionaron las extensiones como se debe…

  7. Rodrigo Cares
    Martes, 18 de enero de 2005 a las 17:58 | #7

    Listo, para arreglar el problema que tienes con el metacity, hay que instalar la version 2.8.8, el cual esta listo para la descarga aqui..

    PD= por fin me funcionaron las extensiones como se debe…

  8. Daniel Carrasco Olguin
    Sábado, 18 de junio de 2005 a las 22:38 | #8

    configure: error: Library requirements (xcomposite xfixes xdamage xrender) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.

    No se que hacer ,,, necesito ayudaaaaaaa

  9. Franco
    Lunes, 20 de junio de 2005 a las 08:51 | #9

    Te faltan bibliotecas de desarrollo, que estas tratando de hacer y que pasos has hecho?

  10. Daniel Carrasco Olguin
    Martes, 21 de junio de 2005 a las 21:57 | #10

    Lo primero que hice fue buscar en google alguna informacion de como habilitar las sombras y transparencias en fedora core 3

    En la mayoria de las paginas me decia que debia instalar los driver de mi tarjeta de video primero ,,, lo hice (nvidia geforce2mx400) lo segundo que decian era que tenia que bajar de algo llamado CVS (soy novato en linux jaja) xcompmgr y transset, pero segui todos los pasos que salian y nada, es ahi cuando le doy ./configure que me da ese error “configure error…….”, en otros foros he leido que hay que exportar una ruta algo como PKGCONFIG, pero lo hago y nada,,,, no se que hacer

    esto de las sombras ,, lo vi en tvnauta , y me gusto mucho ,,,, pero no lo he podido hacer funcionar,,,,,, mas encima tuve que instalar mi modem HSP56 Micromoden en Fedora y es una verdadera odisea…

    Gracias por contestar

  1. Sin trackbacks aún.
Debes estar registrado para dejar un comentario.